[Deepgram API] Elevated Streaming Error Rates
Incident Report for Deepgram
Resolved
Additional updates will be tracked here: https://status.deepgram.com/incidents/2qpx4m9p8lrl
Posted Oct 18, 2024 - 15:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 18, 2024 - 14:16 UTC
Monitoring
We updated our DNS routing to route traffic away from the instances responsible for the issue. We will continue to monitor through the morning until fully resolved.
Posted Oct 18, 2024 - 07:04 UTC
Investigating
We are currently investigating elevated 5xx error rates for streaming requests returned from our API platform.
Posted Oct 18, 2024 - 04:46 UTC