[Deepgram API] Elevated TTS Error Rates
Incident Report for Deepgram
Resolved
This incident is resolved. All systems are operational.
Posted Nov 12, 2024 - 14:05 UTC
Investigating
We are currently investigating elevated 5xx error rates returned from text-to-speech requests to our API platform.
Posted Nov 12, 2024 - 13:53 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (TTS API).