Elevated 5XX Errors for Non-English Batch STT Requests with Redaction

Incident Report for Deepgram

Resolved

This issue has been resolved.
Posted May 14, 2026 - 19:00 UTC

Investigating

We are currently investigating an increase in 5XX errors for non-English STT requests that are using redaction.
Posted May 14, 2026 - 18:52 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).