US Network Issues

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 04:30 UTC

Monitoring

The issue has been mitigated after rerouting traffic to avoid upstream network provider failures. Networking errors may have occurred intermittently between 12:08 am UTC and 1:51 am UTC.
Posted Oct 03, 2025 - 01:51 UTC

Identified

We've identified an issue with an upstream network provider across various US regions, and are working to shift traffic to alternative routes.
Posted Oct 03, 2025 - 00:08 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API, TTS API, DG Whisper Cloud).