ISP Network-Related Issue

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted May 23, 2025 - 10:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 23, 2025 - 05:52 UTC

Identified

Some regions may have experienced elevated error rates due to significant outages from a subset of ISPs that serve our datacenters.

We have adjusted routing to minimize the impact, and are working on additional actions to further reduce the error rate.
Posted May 23, 2025 - 03:45 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API, TTS API, DG Whisper Cloud).