Streaming disconnects

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 19:41 UTC

Monitoring

We are continuing to monitor our systems and have not seen a re-occurrence in the last 12 hours.
Posted Feb 07, 2025 - 16:59 UTC

Investigating

We are currently investigating an issue where streaming connections may be disconnected. The issue has been isolated to a specific data-center. Applications with retry-logic enabled should see minimal impact of the issue.
Posted Feb 07, 2025 - 02:03 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).