Elevated 5XX Error Rate for v1/auth/grant

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 17:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 16:45 UTC

Investigating

We're seeing elevated error rate for authentication services. We are currently investigating the issue
Posted Aug 20, 2026 - 15:52 UTC
This incident affected: Developer Console / Management APIs (Developer Console, Management APIs).