Elevated batch error rates

Incident Report for Deepgram

Resolved

Elevated error rates were observed for requests that submitted a URL to an input audio file or used callbacks to collect the response, primarily affecting STT batch requests.
Posted Sep 05, 2025 - 07:07 UTC

Investigating

We are currently investigating elevated error rates returned from STT batch requests.
Posted Sep 05, 2025 - 04:00 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).