Issues with downstream LLM provider in Voice Agent API

Incident Report for Deepgram

Resolved

The downstream provider indicated the issue was resolved. There was an outage between 16:20 UTC / 8:20 PT and 16:55 UTC / 8:55 PT
Posted Feb 04, 2026 - 18:47 UTC

Identified

We are currently seeing elevated error rates from Anthropic models. To avoid downtime, please define multiple LLM providers (https://developers.deepgram.com/docs/voice-agent-llm-models#using-multiple-llm-providers) in your Voice Agent configuration, including at least one non-Anthropic think provider. The incident started at 16:34 UTC
Posted Feb 04, 2026 - 16:52 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Voice Agent API, Voice Agent API: Downstream Providers).