As of 21:00 UTC on October 16th, OpenAI's LLMs are no longer returning 500 errors.
Posted Oct 16, 2025 - 21:00 UTC
Investigating
We're seeing elevated error rates with OpenAI models in the Voice Agent API.
Our team is actively investigating and working with OpenAI to find a path to resolution, and a path to mitigation in the short term. Our metrics show degraded service for 4o-mini, 4.1-mini, 4.1 nano, 4.1, and possibly other OpenAI models.
A service degradation began at approximately 23:00 UTC on October 9th. The service degraded further at 22:00 UTC on October 14th, and then again at 23:00 UTC on October 15th. We are continuing to monitor, investigate, and work with OpenAI to resolve.
As a workaround, we recommend switching to a different model or provider.
Posted Oct 09, 2025 - 23:00 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Voice Agent API: Downstream Providers).