[Deepgram API] Elevated Streaming Error Rates: 400 error code responses

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 20:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2025 - 20:04 UTC

Identified

The issue has been identified and is being actively resolved.
Posted Dec 10, 2025 - 19:35 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).