[Deepgram API] Elevated Errors for Streaming STT

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 02:05 UTC

Monitoring

We are monitoring the issue.
Posted Feb 26, 2026 - 20:57 UTC

Investigating

We are currently investigating an issue that results in increased Speech-to-Text result latency.
Posted Feb 26, 2026 - 17:16 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).