Elevated API Errors for STT and TTS

Incident Report for Deepgram

Resolved

Streaming and batch STT and TTS requests experienced elevated error rates due to connectivity issues in one of our regions that caused services to stop and not restart as expected. The issue has been resolved, and current status of the Deepgram API is operational.
Posted Sep 24, 2025 - 13:02 UTC

Investigating

We're experiencing an elevated level of API errors for streaming and batch STT and batch TTS - are currently looking into the issue.
Posted Sep 24, 2025 - 09:09 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, TTS API).