[Deepgram API] Elevated Batch Error Rates for Nova-3 Diarized

Incident Report for Deepgram

Resolved

This incident is resolved. All systems are operational.
Posted Feb 14, 2025 - 02:43 UTC

Identified

We have identified an issue causing HTTP 503 errors in batch transcription using Nova-3 with diarization.
Posted Feb 13, 2025 - 19:34 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).