Elevated 5XX Error Rate for v1/auth/grant

Incident Report for Deepgram

Resolved

We've resolved the issue and the service is back to normal.
Posted Aug 13, 2026 - 13:30 UTC

Investigating

We're seeing elevated 503 error for v1/auth/grant endpoint.
Posted Aug 13, 2026 - 13:17 UTC
This incident affected: Developer Console / Management APIs (Management APIs).