[Deepgram API] Elevated Batch Error Rates
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 18:02 UTC
Monitoring
Error rates are no longer elevated, continuing to investigate the incident.
Posted Jan 30, 2024 - 16:47 UTC
Investigating
We are currently investigating elevated 5xx error rates returned from batch requests to our API platform.
Posted Jan 30, 2024 - 16:22 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).