[Deepgram API] Elevated Batch Error Rates
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 16:44 UTC
Investigating
We are currently investigating elevated 5xx error rates returned from batch requests to our API platform.
Posted Nov 18, 2024 - 16:10 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).