ISP Network-Related Issue

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 14:50 UTC

Investigating

We are investigating an issue that may result in callback failures and timeouts.
Posted Sep 04, 2025 - 14:43 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API, TTS API).