A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2026 - 01:16 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2026 - 17:52 UTC
Update
We're currently seeing elevated response time, as well as increased 429 errors for batch STT. We're actively working on mitigating the issue.
Posted Jan 30, 2026 - 17:04 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2026 - 21:19 UTC
Investigating
We're observing elevated connection error rates at the moment, and we're actively investigating the issue.
Posted Jan 29, 2026 - 21:18 UTC
Monitoring
We saw elevated connection errors from 19:12 to 19:19 UTC, and 20:10 to 20:31 UTC. We're no longer seeing spikes in errors, but we're continuing to monitor the situation.
Posted Jan 28, 2026 - 22:10 UTC
This incident affects: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API).