ISP Backbone Degradation

Incident Report for Deepgram

Resolved

The upstream ISP failure has been mitigated by rerouting all traffic around that provider.
Posted Sep 02, 2026 - 23:28 UTC

Identified

Cogent is experiencing a backbone networking issue in LA, due to two fiber cuts. This is likely impacting a large majority of traffic flowing to the east-coast, we're looking into possible mitigations and Cogent has engineers actively working on it. https://ecogent.cogentco.com/network-status
Posted Sep 02, 2026 - 20:22 UTC