Voice Agent third-party provider Instability (Anthropic LLMs)

Incident Report for Deepgram

Resolved

Anthropic has resolved this incident.
Incident end time: Jun 23, 2026, 16:44 UTC
Posted Jun 23, 2026 - 17:22 UTC

Monitoring

We are currently observing elevated error rates from our downstream third-party provider, Anthropic. Deepgram infrastructure, including our canaries, remains healthy.

Incident start time: Jun 23, 2026, 14:19 UTC

(Anthropic status updates: https://status.claude.com)
Posted Jun 23, 2026 - 15:06 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Voice Agent API: Downstream Providers).