Outage for non-English batch speech-to-text requests utilizing redaction feature

Incident Report for Deepgram

Resolved

This issue has been resolved.
Posted Oct 30, 2025 - 01:34 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 23:46 UTC

Monitoring

We've implemented a fix and are currently monitoring the status of the issue.
Posted Oct 29, 2025 - 17:10 UTC

Investigating

We're experiencing an outage for our non-English batch speech-to-text requests utilizing redaction feature.
Posted Oct 29, 2025 - 16:15 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API).