Elevated latency and connection timeouts on Deepgram services

Incident Report for Deepgram

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 01:13 UTC

Monitoring

We have adjusted our networking and are seeing recovery.
Posted Nov 13, 2025 - 23:35 UTC

Investigating

We are investigating an issue causing elevated latency and connection timeouts to Deepgram services.
Posted Nov 13, 2025 - 23:16 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API, TTS API, Voice Agent API).