[Developer API] API Outage
Incident Report for Deepgram
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 08:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 27, 2022 - 08:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results to ensure full recovery.
Posted Jul 27, 2022 - 07:09 UTC
Identified
Our team identified an issue that caused elevated 500 error rates and has implemented a fix to remediate it.
Posted Jul 27, 2022 - 05:59 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Batch API, Streaming API).