[Deepgram API] Elevated Stream Closures

Incident Report for Deepgram

Resolved

This incident has been resolved
Posted Feb 21, 2025 - 08:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Feb 21, 2025 - 08:06 UTC

Identified

The issue has been identified and a fix is being implemented
Posted Feb 21, 2025 - 08:04 UTC

Investigating

We are currently investigating the issue
Posted Feb 21, 2025 - 07:21 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Streaming API).