Issues with downstream LLM provider in Voice Agent API

Incident Report for Deepgram

Resolved

The incident has been resolved. The downstream provider's status page indicates the issues were resolved at 9:56 PT / 17:56 UTC
Posted Feb 03, 2026 - 23:35 UTC

Update

We are continuing to monitor for any further issues with the downstream provider.
Posted Feb 03, 2026 - 20:40 UTC

Monitoring

Failures have reduced since 15:55UTC, we are monitoring the downstream provider's status page.
Posted Feb 03, 2026 - 15:55 UTC

Identified

We are currently seeing elevated error rates from Anthropic models. To avoid downtime, please define multiple LLM providers (https://developers.deepgram.com/docs/voice-agent-llm-models#using-multiple-llm-providers) in your Voice Agent configuration, including at least one non-Anthropic think provider.
Posted Feb 03, 2026 - 15:35 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Voice Agent API, Voice Agent API: Downstream Providers).