Issues with downstream LLM provider in Voice Agent API

Incident Report for Deepgram

Resolved

The upstream Anthropic incident affecting Claude models has been resolved and error rates have returned to normal. Voice Agent functionality should now be operating as expected.
Posted Feb 24, 2026 - 14:28 UTC

Identified

There is an ongoing Anthropic outage that is affecting our Voice Agent. To avoid downtime, please define multiple LLM providers (https://developers.deepgram.com/docs/voice-agent-llm-models#using-multiple-llm-providers) in your Voice Agent configuration. The incident started at Feb 17, 2026 - 20:15 UTC
Posted Feb 23, 2026 - 17:58 UTC
This incident affected: Deepgram Public API (api.deepgram.com) (Voice Agent API, Voice Agent API: Downstream Providers).